Python2.0 rpm's don't have IDLE?

Martin Brown mjbjr at best.com
Tue Mar 20 09:05:02 CET 2001


I've downloaded and installed the 3 Python2.0 rpm's retrieved:

   BeOpen-Python-2.0-1.i386.rpm
   Tkinter-2.0-8.0-3.i386.rpm
   expat-1.1-1.i386.rpm

I've checked the installation directories, but there doesn't seem to be a
copy of IDLE.  The web site says IDLE 0.6 is included in Python2.0.  Also,
as a separate package, apparently, only version 0.5 is available.

Suggestions on how to get version 0.6 of IDLE into my Python2.0
installation greatly appreciated.

--
                            - Martin J. Brown, Jr. -                           
                            - mjbjr at beaudesign.com -                           
                                                                               
    PGP Public Key ID: 0xCED9BD8A  Key Server: http://www.keyserver.net/en/



More information about the Python-list mailing list