Basic Question: 2.0 --> 2.1 do extensions need to be recompiled?

Fredrik Lundh fredrik at pythonware.com
Thu Mar 29 17:04:36 CEST 2001


Mike C. Fletcher wrote:
> I'm short on time this week, so I'd rather not have to get Python, Numeric,
> etceteras just to compile PyOpenGL if it isn't necessary.  So, is
> recompilation required for extension modules compiled for 2.0 to work with
> 2.1?

in theory, yes.

in practice, it may work on some platforms (but under protest).
windows is not such a platform.  unix might be.

Cheers /F





More information about the Python-list mailing list