BLT extensions with BeOpen Python 2.0

Martyn Quick mrq at
Fri Mar 30 11:50:54 CEST 2001

On Thu, 29 Mar 2001, John J. Lee wrote:

> On Thu, 29 Mar 2001, Martyn Quick wrote:
> > I've been trying to install the BLT extensions for Tk into my BeOpen
> > distribution of Python 2.0.  However, it seems that the directory
> > structure that the BLT distribution expects (see is
> > different to that provided by the python distribution.
> >
> > Has anyone succeeded in installing BLT with the distribution, or do I need
> > to switch distributions?  (and to which one?)
> I'm pretty sure I had BLT working with BeOpen 2.0 at some point, at least
> on linux, and perhaps windows too.  I couldn't tell you exactly where I
> put it, though.  Make sure you have the right BLT version for the tcl that
> comes with python 2.0 .

This reply has pointed out to me that I ought to say what platform I was
using.  I'm running on Windows 95, so downloaded the precompiled version
of BLT for Tcl8.3 (which is the version in BeOpen 2.0).


Dr. Martyn Quick  (Research Fellow in Pure Mathematics)
University of Birmingham, Edgbaston, Birmingham, UK.

More information about the Python-list mailing list