TIX - I need help Installing

Peter Moscatt pmoscatt at bigpond.net.au
Tue May 29 10:37:51 CEST 2001


<posted & mailed>

Thanks Mike,

Still unsure if I need to install each and ecery version of tcl or will 
just installing tcl 8.2.0 sufice ??

By compiling the Python patches within Tix, will this then update the 
original version of Python that resides in my /usr/bin directory ?

Pete



Mike Clarkson wrote:

> On Mon, 28 May 2001 10:34:37 GMT, Peter Moscatt
> <pmoscatt at bigpond.net.au> wrote:
> 
>><posted & mailed>
>>
>>G'Day Mike,
>>
>>Gee... tell ya what... if you could shed some light on this for me it
>>would be greatly appreciated.
> ...
>>Current issue:
>>In the Tix install guide it indicates that I must have installed
> 
> Not *must* - *may*. Tix will work with Tk 8.0.5 or greater.
> 
> The current release of Tix should work with the latest stable
> release of Tk (8.3.3), and definitely works woth 8.3.2. For Tk
> reasons, the best earlier releases were 8.2.3 and 8.0.5.
> 
> If you are using the Python 2.0, you'll have to  apply the patches to
> Python that are distributed with Tix 8.1.1, and then compile Tcl, Tk
> and Tix from sources following the instructions in Modules/Setup.
> 
> Mike.
> 
> 




More information about the Python-list mailing list