TIX - I need help Installing

Peter Moscatt pmoscatt at bigpond.net.au
Mon May 28 12:34:37 CEST 2001


<posted & mailed>

G'Day Mike,

Gee... tell ya what... if you could shed some light on this for me it would 
be greatly appreciated.

Firstly I will fill you in on my current status.

I am resonably new to the world of Linux - into my third week now (and 
loving it).  Back in my MS Win days I programmed using VB6.

Now into Linux I wish to continue developping apps for Linux users.
I have chosen Python as the language of choice after discussing with other 
news-readers, it would make my transision a tab easier based on my VB past.

Now, back to TIX.

1.      Firstly I am using Mandrake 8.0

2.      I am using Komodo as the IDE and also have ActivePython installed.

3.      The version of Python I am currently using is: 2.0-9mdk

Current issue:
In the Tix install guide it indicates that I must have installed
        Tcl 8.0
        Tcl 8.1
        Tcl 8.2

        itcl 3.0
        itcl 3.1

        Tk 8.2

My question is:
Do I have to install each and every version as indicated by the install 
guide. In other words, do I have to install Tcl8.0 followed by 8.1..... etc 
??

The software I have been able to download to date are:
        itcl 3.0
        tcl 8.0
        tcl 8.1.1
        tcl 8.2.0
        tk 8.3.3
        tix 8.1.1

Is the obove software enough to get me installed or is there more ?

Thanks again Mike for your help on this matter.

Best Regards
Pete Moscatt


Mike Clarkson wrote:

> On Sat, 26 May 2001 14:52:10 GMT, Peter Moscatt
> <pmoscatt at bigpond.net.au> wrote:
> 
>>Can anybody help me with installing TIX ??
>>
> 
> Sure, if I have some information, like what version of  Python,
> what version of Tix, what OS...
> 
> Mike.
> 




More information about the Python-list mailing list