Win32 Installer on 2.1?

Rolander, Dan Dan.Rolander at marriott.com
Tue May 22 14:19:57 CEST 2001


I tried his first version 4 beta release with 2.1 and couldn't get past
multiple errors (whereas I used version 3i with Python 2.0 without any
problems). I've since switched to py2exe and haven't had any problems with
that under Python 2.1.

Dan

> -----Original Message-----
> From: foo at ix.netcom.com [mailto:foo at ix.netcom.com]
> Sent: Tuesday, May 22, 2001 5:15 AM
> To: python-list at python.org
> Subject: Win32 Installer on 2.1?
> 
> 
> Hola-
> 
> The following quote appears in the Announcements for Gordon McMillan's
> Installer, "Version 4 handles all Python versions from 1.5 onward
> (it's been tested with 1.5 and 2.0).".
> 
> Has anyone out there actually tested on 2.1?
> 
> TIA
> mfb
> foo at ix.netcom.com
> 
> p.s.  Mr. McMillan if you should stumble across this, thanks,
> Installer is truly a "good" thing.
> -- 
> http://mail.python.org/mailman/listinfo/python-list
> 




More information about the Python-list mailing list