python development practices?

Cliff Wells logiplexsoftware at earthlink.net
Thu Nov 1 21:15:15 CET 2001


As an aside, it wouldn't surprise me to find that many people who "can't 
upgrade from 1.5.2" because some application they've written breaks under 2.x 
are the victims of name collisions introduced in newer versions of the 
standard libraries that they are deriving from.  The results of such 
collisions would be highly unpredictable and difficult to track down.

-- 
Cliff Wells
Software Engineer
Logiplex Corporation (www.logiplex.net)
(503) 978-6726 x308
(800) 735-0555 x308




More information about the Python-list mailing list