Looking for 1.5.2 for an ancient Macintosh - Anyone have it?

Just van Rossum just at letterror.com
Mon Nov 19 08:34:10 CET 2001

Derrick wrote:

> I'm trying to find 1.5.2 for a very nice old PowerBook 165 that someone is
> giving me.  Its using MacOS 7.1 to 7.6 - I don't know which one just yet.
> The Mac's good for word processing because of its portability and great
> keyboard, but I'm looking for Python (I use 2.1.1 on my PC) in order to have
> something useful to do on the machine when I'm not writing stories.



More information about the Python-list mailing list