Gadfly and regsub with Python 2.1

Robert Hicks bobhicks at nospam.adelphia.net
Sun Nov 4 03:01:22 CET 2001


jim.vickroy wrote:

> Hello,
> 
> I've recently upgraded to Python 2.1 and notice that Gadfly uses the
> deprecated "regsub" module.
> 
> Are there any pitfalls. an amateur should be aware of, in modifying
> Gadfly to use the "re" module?
> 
> Thanks,
> 
> - jv
> 
> 

What ever happened to Gadfly? Did it ever get updated?

Bob




More information about the Python-list mailing list