Editor for Python: A PLEA

Skip Montanaro skip at pobox.com
Tue Nov 27 04:45:25 CET 2001


    Tim> There need not be 50 conflicting opinions. One only needs two
    Tim> editors:

    Tim>   - Vim
    Tim>   - Emacs

    Tim> =)

Well, if you have a fast internet connection, you can install Emacs, which
has a vi emulation mode, so you really only need one editor.  ;-)

from-someone-who-struggled-with-vi-for-a-couple-hours-today-ly, y'rs,

-- 
Skip Montanaro (skip at pobox.com - http://www.mojam.com/)




More information about the Python-list mailing list