Generators in 2.2a1

Martin von Loewis loewis at informatik.hu-berlin.de
Mon Oct 1 11:05:11 CEST 2001


Chris Perkins <chrisperkins99 at home.com> writes:

> ( Yes, I'm replying to myself. ) 
> Never mind - I installed 2.2a4, and it works fine now.  I guess that 'a' in 
> the version number is there for a reason...

The specific problem is that the future statement didn't work in the
interactive mode.

Regards,
Martin




More information about the Python-list mailing list