MySQLdb...

Skip Montanaro skip at pobox.com
Wed Oct 24 19:41:49 CEST 2001


    Vincent> WARNING: Python C API version mismatch for module _mysql:
    Vincent>   This Python has API version 1010, module _mysql has version 1007.

You need to rebuild the MySQLdb package using the version of Python in which
you want to load it.  Generally speaking, just change to your MySQLdb
directory and execute

    python setup.py install

-- 
Skip Montanaro (skip at pobox.com)
http://www.mojam.com/
http://www.musi-cal.com/




More information about the Python-list mailing list