Upgrading

Ben Ocean zope at thewebsons.com
Fri Sep 7 02:55:56 CEST 2001


Hi;
I get this error message when I try to upgrade to 2-2.1.13 with an rpm on RH62:

error: failed dependencies:
         libcrypto.so.1   is needed by python2-2.1.1-3
         libexpat.so.0   is needed by python2-2.1.1-3
         libgmp.so.3   is needed by python2-2.1.1-3
         libncurses.so.5   is needed by python2-2.1.1-3
         libpanel.so.5   is needed by python2-2.1.1-3
         libreadline.so.4.1   is needed by python2-2.1.1-3
         libssl.so.1   is needed by python2-2.1.1-3

I'm surprised there's any problem at all, which makes me a little worried. 
Before I chase all of these files down (and suggestions about where to find 
them would be nice), I'm equally concerned about going on a mad goose chase 
looking for the files *these* files might need. Any ideas?
TIA,
BenO





More information about the Python-list mailing list