Linux and Numeric extensions...

Chris Barker chrishbarker at home.net
Mon Sep 24 20:03:52 CEST 2001


Ignacio Vazquez-Abrams wrote:

> Actually, the Python 2.0 RPM that comes with SuSE 7.2 is missing one or more
> modules (specifically bsddb, but there may be others), so you should probably
> upgrade to 2.1.1, and tossing in 2.2a3 for compatibility testing might be
> helpful.
> 
> And while you're in upgrade mode, it probably can't hurt to grab the
> tarball for NumPy 20.2 and use that instead of 20.1.

Another good reason to upgrade to 2.1 is rich comparisons... A wonderful
feature for NumPy users, particularly.

-Chris



-- 
Christopher Barker,
Ph.D.                                                           
ChrisHBarker at home.net                 ---           ---           ---
http://members.home.net/barkerlohmann ---@@       -----@@       -----@@
                                   ------@@@     ------@@@     ------@@@
Oil Spill Modeling                ------   @    ------   @   ------   @
Water Resources Engineering       -------      ---------     --------    
Coastal and Fluvial Hydrodynamics --------------------------------------
------------------------------------------------------------------------



More information about the Python-list mailing list