What happened to Python for BeOS?

Donn Cave donn at u.washington.edu
Fri Sep 28 19:24:56 CEST 2001


Quoth Nomad <nomad***@***freemail.absa.co.za>:
| On Thu, 27 Sep 2001 17:41:21 +0400 (MSD), Roman Suzi <rnd at onego.ru>
| wrote:
|> Can't find Python for BeOS any more...
|> Any ideas?
|
| The last I coul find was on BeBits a while back.  And that is only a
| version of 1.5.2 (I can e-mail it if you want it).  I'd also like to
| get a more uptodate version for Be.

You should be able to find version 2.1, see http://www.bebits.com/app/2206.
It has been there since April 30.

Version 2.0 is easier to build on BeOS, and the Stackless patches for
2.0 work, at least for modest use of continuations.  (Microthreads
crashed the interpreter, for me.)  Your choice.

	Donn Cave, donn at u.washington.edu



More information about the Python-list mailing list