Using MySQLdb Newbie

Jordan Elver jord at theinternetone.co.uk
Wed Sep 19 19:50:49 CEST 2001


On Wednesday 19 September 2001 08:10, you wrote:
> On Wed, 19 Sep 2001, Jordan Elver wrote:
> > Sorry. More details coming.
> > I'm using Linux Mandrake 8.0 with Python version 2.0.
> > I downloaded the tarball uncompressed it and read the README. It says to
> > run python setup.py build then python setup.py install. But, when i try
> > either of these they both give the same error?
>
> Install newer Distutils.

Where do i get Distutils?

Or should I upgrade to Python 2.1? I tried but got errors saying it requires 
libcrypto and libssl?


> Probably, that MySQLdb distro was prepared for newer Distutils. I had no
> problem on RedHat 6.2 With Python 2.1 apart from MySQLdb (and PyGreSQL)
> both core-dumped Python until I recompiled it with pth (GNU threads)
> instead of pthreads.
>
> Sincerely yours, Roman A.Suzi

-- 
Jordan Elver
Web Developer
The InternetOne UK Ltd




More information about the Python-list mailing list