wxPython install problem

Uwe Schmitt uwe.schmitt at procoders.net
Thu Aug 15 16:03:23 CEST 2002


Jirka 'Eagle' Novak <eagle at unicode.cz> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1

> Hi,
> could somebody point me to a description of how to install wxPython in
> Mandrake Linux 8.2? I experience some problems with dependencies
> resulting in runtime errors (libpng probably).
> Thanks.

Hi, try the following configuration to build wxPython 2.3.2.1:

    gtk+ 1.2.10
    glib 1.2.10
    wxGTK 2.3.2
    wxPython 2.3.2.1

which libpng you need should be written in the INSTALL files comming
with glib and gtk+.
This configuration runs without problems on by Debian installation.

Greetings, Uwe.


-- 
Dr. rer. nat. Uwe Schmitt      Computer science is no more about Computers,
uwe.schmitt at procoders.net      than astronomy is about telescopes. h(Dijkstra)
http://www.procoders.net           



More information about the Python-list mailing list