using fmod with python 2.0

Martin v. Löwis loewis at informatik.hu-berlin.de
Wed Aug 7 18:40:16 CEST 2002


pbuggs at gmu.edu (Phillip B. Buggs) writes:

> I need to load the FMOD sound library, but when I try to load and
> utilize the FMOD library I get an error message saying:
> 
> ImportError: dynamic module does not define init function (initfmod)
> 
> I have no idea what this means. Being a beginner in python does not
> help either.
> Can anyone please tell me how to get my python interpreter(python 2.0)
> in Blender to import my FMOD.dll(fmod 3.4) Remember, I am a beginner

Most likely, fmod.dll is not a Python module, which means that you
cannot use it in Python. Since you are a beginner, I suggest you find
somebody who writes a Blender Python module for you.

Regards,
Martin



More information about the Python-list mailing list