Does different linux version need different Python package ?

Mark McEahern marklists at mceahern.com
Thu Aug 29 05:04:00 CEST 2002


<quote>mine is RedHat linux 7.1 so what fit me please ? I searched
www.python.org just to find RPM for 7.2 or higher. Is that suite for my OS
?</quote>

if you can't find an rpm, why not download the source tarball and build your
own?

from:

  http://www.python.org/2.2.1/rpms.html

<quote>Source:
The base Python tar-file can be used to build binary RPMs using the command
"rpm -ta Python-2.2.1.tgz".
python2-2.2.1-1.src.rpm
(optional) expat-1.1-4tummy.src.rpm (Needed for building Python SRPM, for
systems that don't provide expat-devel) </quote>

cheers,

// mark

-





More information about the Python-list mailing list