Is there a Metakit release for python 2.2?

Jose Rivera jriveramerla at yahoo.com
Fri Feb 1 17:58:23 CET 2002


Hi..
I just Installed Python 2.2 and I am getting the followin error:

Traceback (most recent call last):
  File "D:\scripts\Rev_Si_Hay_Archivos_En_BCKS_Sin_Procesar.py", line
2, in ?
    import metakit
  File "D:\TOOLS\Python22\lib\metakit.py", line 12, in ?
    from Mk4py import *
ImportError: Module use of python21.dll conflicts with this version of
Python.

It worked with Python 2.1, and I searched on the WEB and did not found
a comment about a new release.

Thanks for your help.



More information about the Python-list mailing list