Problem with 4Dom xslt processor

Alexandre Fayolle alf at sagittarius.logilab.fr
Mon Feb 25 14:59:59 CET 2002


On 19 Feb 2002 06:56:43 -0800, Sunit Joshi <sjoshi at ingr.com> wrote:
>Hello all
>I'm trying to use the 4DOM's xslt processor I keep getting this error
>(below) when trying to append a stylesheet. Any pointers are greatly
>appreciated.

Hi, you didn't tell which version of 4Suite/PyXML you are using. 

If you're using the xslt engine that ships with PyXML 0.7, I'd 
recommend asking your question on the xml-sig (xml-sig at python.org). 

If you're using 4Suite < 0.12a, I'd recommend upgrading and if this 
doesn't solve your problem, asking your question on the 4Suite 
mailing list (4Suite at lists.fourthought.com). 

In both cases, it's better if you can enclose a small xml document
and stylesheet enabling to reproduce the problem

The traffic on c.l.p. is such that I'm not sure the 4Suite 
development team monitors it actively.

Alexandre Fayolle
-- 
LOGILAB, Paris (France).
http://www.logilab.com   http://www.logilab.fr  http://www.logilab.org
Narval, the first software agent available as free software (GPL).



More information about the Python-list mailing list