dependency hell

Tom F. tom at 8dynamics9.com
Thu Feb 7 16:05:01 CET 2002


I'm trying to install python2-2.2-2. I apparently need the following files:

libcrypto.so.2, libreadline.so.4, libssl.so.2

As far as I can search, libopenssIO and readline are supposed to supply 
them.
 I can even find libreadline.so.4  specificly on my system (but not the 
others).

I've done many RPM searches and more, to no avail. could someone perhaps 
point me inthe right direction?

-- 
Tom F.
Please remove the "9"
to reply to this message.



More information about the Python-list mailing list