Newbie question...

bc90021 bc90021 at
Mon Feb 18 16:43:02 EST 2002

X-No-Archive: Yes

> error: failed dependencies:
>     rpmlib(PartialHardlinkSets) <= 4.0.4-1 is needed by python-2.2-7

Yes, I really like answering my own posts.  ;)

I found the below regarding the above, but it doesn't really tell how to 
fix it... I'm upgrading my RPM rpm to 4.04, to see what happens.

Sorry for the link formatting...


More information about the Python-list mailing list