Python 2.1 and PIL

Magnus Lyckå magnus at thinkware.se
Fri Feb 22 20:37:36 CET 2002


As far as I understand RedHat is dependant on
Python 1.5.2 for a lot of administration SW.
It's about time they upgrade! For this reason,
/usr/bin/python is python 1.5.2 here, and
python 2.1 is /usr/bin/python2. Yuck! "Upgrade"
to Mandrake? ;-) Sorry...I don't know.

Try the mailing list found at
http://www.pythonware.com/products/pil/index.htm

wwaldo wrote:

> Redhat 7.2.  It installs pythong to
> 
> /usr/lib/python1.5
> /usr/lib/python2.1
> 
> Magnus Lyckå <magnus at thinkware.se> wrote in message news:<3C76654C.9010002 at thinkware.se>...
> 
>>What OS are you using? (For windows there are binaries for
>>the different Python versions.)
>>
>>william wrote:
>>
>>
>>>Ok been playing with this python 2.1.2 and PIL.  The problem is when i
>>>install the PIL it installs it for python1.5.  I don't know how to get the
>>>PIL to install for Python2.1.
>>>
>>>I am assuming I need to make some changes in some files before i do
>>>./configure.  Any suggestions?
>>>
>>>Thanks.
>>>
>>>
>>>
>>>




More information about the Python-list mailing list