Demo/extend fails in 2.2

Michael Hudson mwh at python.net
Fri Jan 25 12:02:52 CET 2002


Chris Liechti <cliechti at gmx.net> writes:

> is it just my installation where i can't make the
> Python-2.2/Demo/extend example in the source distribution of
> Python-2.2, or have others the same problem?

No.  They were out of date and should have been removed.  They have
been removed in both the 2.2+ and 2.2.1 trees in CVS.

Use distutils instead.

Cheers,
M.

-- 
  Just point your web browser at http://www.python.org/search/ and
  look for "program", "doesn't", "work", or "my". Whenever you find
  someone else whose program didn't work, don't do what they
  did. Repeat as needed.    -- Tim Peters, on python-help, 16 Jun 1998



More information about the Python-list mailing list