PIL and Python 2.2

Gillou nospam at bigfoot.com
Thu Jan 10 18:04:40 CET 2002


Exactly the same problem with Zope that does not install over Python 2.2 for
the same reason.

"Gerhard Häring" <gh_pythonlist at gmx.de> a écrit dans le message news:
mailman.1010663415.30115.python-list at python.org...
> Is there a version of the Python Imaging Library that works with Python
2.2 on
> Unix?
>
> My copy of 1.1.2 still uses the AFAIK long-deprecated Makefile.pre.in
build
> approach instead of distutils. At least in my FreeBSD port of Python 2.2,
there
> is no Makefile.pre.in any longer.
>
> Has anybody built a patch yet to use distutils instead?
>
> I don't want to hack the build process if I can avoid it.
>
> Gerhard
> --
> mail:   gerhard <at> bigfoot <dot> de       registered Linux user #64239
> web:    http://www.cs.fhm.edu/~ifw00065/    public key at homepage
> public key fingerprint: DEC1 1D02 5743 1159 CD20  A4B6 7B22 6575 86AB 43C0
> reduce(lambda x,y:x+y,map(lambda
x:chr(ord(x)^42),tuple('zS^BED\nX_FOY\x0b')))
>





More information about the Python-list mailing list