Detect Version of PyQT Bindings?

Ingo Linkweiler i.linkweiler at gmx.de
Thu Mar 7 00:27:45 CET 2002


Hi,

does anybody know how I can detect the version of the python QT
bindings? (Not the version of QT itself)
I want to use qt canvas. Version 3.0 requires an extra:
from qtcanvas import *
but with older versions this was included with "from qt import *"

OK, I can do it this way:

try
    from qtcanvas import *
except:
    pass

any better ideas?

Ingo





More information about the Python-list mailing list