Installing Python 2.2.1 on WinNT

Armin Steinhoff a-steinhoff at
Thu Sep 5 11:39:48 CEST 2002

"Phil Rittenhouse" <phil.rittenhouse at> wrote in message news:<mOSb9.38460$C8.132490 at>...
> Hi all,
> I've run into a (actually two) problem installing Python 2.2.1 on Windows NT
> 4.0.
> At the end of the install, it throws up an error "Could not load the DLL
> library $%#%^$.
> The specified module could not be found."

I have recently installed Python 2.2.1 on a NT 4.0 machine with SP6.

The install process worked flawless. 
Is your dowloaded install file OK ??

- Armin

More information about the Python-list mailing list