Python 2.2.1 compatible with Tcl/Tk 8.4?

Martin v. Loewis martin at
Sat Sep 21 21:47:01 CEST 2002

Gregor Lingl <glingl at> writes:

> 1. When working with Python 2.2.1, are there any advantages of
> using Tcl/Tk 8.4  over the version which comes with Python2.2.1 for Window?

I don't know; I guess you should refer to the Tcl release announcement
for details.

> 2. Which steps would I have to perform, to change to the new version?

You need to recompile _tkinter.pyd. See PCbuild/readme.txt for


More information about the Python-list mailing list