SuSE 7.3 Yast2-able Python 2.2.1?

Martin v. Loewis martin at v.loewis.de
Thu Sep 12 00:43:13 CEST 2002


"Robert Oschler" <Oschler at earthlink.net> writes:

> I have the feeling that the lack of yast2's help, especially when it comes
> to SuSEConfig, is somehow causing other apps not to be able to find the
> version of OpenSLL that definitely _is_ installed on my system (0.9.6)

If you can't satisfy the dependencies, you can try installing building
the source RPM.

I'd recommend to update to SuSE 8.0, which comes with Python 2.2

Regards,
Martin




More information about the Python-list mailing list