Python 2.2.1 compatible with Tcl/Tk 8.4?

Martin v. Löwis loewis at informatik.hu-berlin.de
Fri Sep 20 22:20:11 CEST 2002


Andrew Koenig <ark at research.att.com> writes:

> Now that Tcl/Tk 8.4 is out, can anyone tell me whether Python 2.2.1
> will work with it?  

It appears to work fine here, and I can't see a reason why it would be
incompatible. Notice that the setup.py of 2.2.1 is already prepared to
search for Tcl/Tk 8.4 on its own.

Regards,
Martin



More information about the Python-list mailing list