Trouble upgrading to 2.2.1

Robert Oschler Oschler at earthlink.net
Tue Sep 10 13:21:16 EDT 2002


"Gerhard Häring" <gerhard.haering at gmx.de> wrote in message
news:slrnans9pd.jc.gerhard.haering at lilith.my-fqdn.de...
>
> Your newsreader is broken. Please fix it or use something better than
> this crapware to post to usenet.

Yes, it's Outlook Express and I'm not love with it.  I'd like to switch out
but currently I have a zillion folders and sub-folders all organized so I'm
kind of stuck for the moment.  Strange, I've made hundreds of posts to
Usenet with OE and never received a complaint before.  If you choose not to
answer my posts in the future because of this I'll understand, you've been
extremely helpful in the past and I appreciate that.

>
> $ ln -s /usr/lib/libcrypto.so.0.9.6 /usr/lib/libcrypto.so.2
>

No I have the exact same versions as you.  I tried making the same symlinks
to no avail.  I even tried moving the symlinks from /usr/lib to a different
directory that I am sure is on the PATH (/sbin) and it still didn't work.
Perhaps it's a "kpackage" thing.  I'll try learning more about 'rpm'.

thx






More information about the Python-list mailing list