PoPy (postgresql DA for ZOPE)

Gerhard Häring gh at ghaering.de
Sat Apr 26 07:19:12 CEST 2003


Luke wrote:
> Hi, 
> 
> I hope this is not too off-topic,
> 
> I have installed ZOPE 2.6.1 and want to get it working with Postgresql 7.3 
> on my RedHat 8.0 box.
> I undertook to install ZPoPyDA-2.0.8 but it needs the PoPy module.
> [build error] 
> I want to get ZOPE working with Postgresql, 
> any help greatly appreciated,

I might be wrong, but the whole PoPy stuff seems to be little supported. 
For accessing PostgreSQL from ZOPE, I'd recommend you use psycopgDA instead.

-- Gerhard





More information about the Python-list mailing list