Problem with PyQt on SuSE 8.2

Stefan Quandt squan at
Thu Apr 24 16:31:57 CEST 2003

Birgit Lachner < at> wrote in message news:<b844nl$fst$1 at>...
> > we try ro run several Python programs which are using PyQt on SuSE 8.2.
> > Every time the same error message occurs:
> >  :
> > We tried the original PyQt packages which comes with SuSE 8.2. We also
> > have compiled PyQt from the source RPMs, but the same error occurs.
> > 
> Okay ... as we compiled the original riverbank-sources the programms are
> running now.
> Bye ... Birgit & Bernd Lachner

I try to compile the PyQt-x11-gpl-3.5 sources from riverbank but gives me
many X11 related linker errors from when it tries to link a (generated) qttest.cpp
(also on SuSE 8.2).

How did you do this??

More information about the Python-list mailing list