problem installing tkinter

Jinal Jhaveri jhaveri at
Wed Apr 2 12:03:46 CEST 2003

Hi All ,
I am facing a big problem while installing tkinter

I have itcl-3.2 already installed.
While installing tix I get following error
error: Failed dependencies: is needed by tix-8.1.4-89 is needed by tix-8.1.4-89
Now due to me not able to install tix, I cannot even install tkinter.
Can anyone plzz guide me
thank you

                        ALWAYS AIM HIGH^(HIGH)

The strongest people are not those who always win but those who stand back up when they fall

More information about the Python-list mailing list