libmysqld.dll & Python API seeking...

JZ jroznfgre at jngpugbjreQBGbet.cy
Wed Aug 13 16:48:26 CEST 2003


On Wed, 13 Aug 2003 13:50:48 +0200, Gerhard Häring <gh at ghaering.de>
wrote:

>MySQLdb can be built against MySQL 4.x. It should be certainly possible 
>to make it work against the embedded version of MySQL. Last time I tried 
>the result was that at .connect time it crashed. But if you invest more 
>time than me (more than 2 minutes), you can probably get it working ;-)

It is not so easy, because I need Win32 version of such MySQLdb :( I
try to compile the source using Bloodsheed DevC++ 4.9.8.1
(http://www.bloodshed.net/) but without result. I added header files
from Python 2.2.3 but it did not help. :(






More information about the Python-list mailing list