PyChecker work with Python 2.3?

achrist at achrist at
Tue Aug 5 09:04:45 CEST 2003

Terry Reedy wrote:
> It is quite intentional that future imports be simply ignored when
> 'obsolete' and not suddenly make program not run.

Don't worry about it.  I can find plenty of other ways to have my
programs not run.


More information about the Python-list mailing list