Update to Python 2.3 on Red Hat Linux 9

Martin v. Löwis martin at v.loewis.de
Sun Aug 31 04:13:11 CEST 2003


jaybromley at hotmail.com (Jay Bromley) writes:

> So the questions is, can I build Python 2.3 so that it recognizes all
> the packages that are available to Python 2.2.2? Is this LD_RUN_PATH
> stuff? 

You can't; this is not supported.

The ABI has changed, so the old modules just wouldn't work anymore if
they were found.

> Or do I really need to find out all the libraries in use with
> 2.2.2 and compile these for 2.3?

Yes.

Regards,
Martin




More information about the Python-list mailing list