python-2.3 Checksum Error

Andrew Dalke adalke at
Thu Aug 7 22:01:06 CEST 2003

Sanjiv Kumar:
> I need to install python-2.3 on solaris machine using gcc version 2.95.2 .
> dowloaded the file "Python-2.3.tgz" file from . This tar
> gives checksum error during untar. Here are the steps I have followed.
] It has been reported that untarring the source tarball using Solaris tar
] can fail. This is caused by some pathnames being too long for Solaris
] tar to handle. Using GNU tar should allow for untarring on Solaris.

                    dalke at

More information about the Python-list mailing list