Plotting Package for Python 2.3

Siegfried Gonzi siegfried.gonzi at
Mon Aug 4 09:49:43 CEST 2003

srijit at wrote:
> Hi,
> I am looking for a good plotting package (preferably with 3D plotting
> capabilities) based on Python 2.3 (Windows 98). Unfortunately Dislin
> does not exist for Python 2.3.
> I look forward to suggestions from members.


Do you know this from experience that DISLIN will  not work on Python 
2.3? I mean it would be strange, though.

S. Gonzi

More information about the Python-list mailing list