omniORB 4.0.2 and omniORBpy 2.2 released

Duncan Grisby duncan-news at grisby.org
Mon Aug 18 11:26:41 CEST 2003


In article <d1a33011.0308172302.79b895fd at posting.google.com>,
apm <apm35 at student.open.ac.uk> wrote:

>>   http://omniorb.sourceforge.net/
>
>That web page says that it is CORBA 2.1 compliant but another page on
>the same site says it is 1.6 compliant. Maybe the first page is
>out-of-date?

What the page says is that omniORB has passed the Open Group's CORBA
compliance tests, and is therefore certified as officially CORBA 2.1
compliant. It actually implements a subset of CORBA 2.6, but there is
no compliance test for that.

Cheers,

Duncan.

-- 
 -- Duncan Grisby         --
  -- duncan at grisby.org     --
   -- http://www.grisby.org --




More information about the Python-list mailing list