Leo 4.1 beta 5: An outlining editor

Edward K. Ream edreamleo at charter.net
Sun Dec 7 19:15:50 CET 2003


> For the first time in months there are no serious bugs outstanding.

I spoke too soon.  There is an extremely serious bug that arises when
cutting from 3.x versions of Leo and pasting to 4.x versions of Leo.  The
entire .leo file can get corrupted.

The workaround is to convert all .leo files to 4.1 format.

My apologies for this bug; it will be fixed in 4.1 beta 6, due in about a
week.

Edward
--------------------------------------------------------------------
Edward K. Ream   email:  edreamleo at charter.net
Leo: Literate Editor with Outlines
Leo: http://webpages.charter.net/edreamleo/front.html
--------------------------------------------------------------------






More information about the Python-list mailing list