Problem installing gadfly on Mandrake 9.2

Fredrik Lundh fredrik at
Mon Dec 8 15:00:19 CET 2003

"R.Marquez" wrote:

> I tried installing gadfly 1.0 on Mandrake 9.2 and got the following:
> [root at localhost gadfly-1.0.0]# python install
> running install
> error: invalid Python installation: unable to open
> /usr/lib/python2.3/config/Makefile (No such file or directory)
> [root at localhost gadfly-1.0.0]#
> Of course, the error is correct in that there is no such file.  There
> is not even a python2.3/ config directory.  Is the Mandrake
> installation of 2.3 cripled?  I have gadfly working fine with Python
> 2.3 on Windows.
> If someone has any pointers or tips they will be much appreciated.

make sure you've installed the python-devel package.


More information about the Python-list mailing list