2.3, bsddb and 1.85 compatibility

Christos TZOTZIOY Georgiou DLNXPEGFQVEB at spammotel.com
Mon Feb 3 12:58:31 CET 2003


I found out that some btree files I had created with 2.2.2 bsddb.btopen
are no longer valid for the bsddb.btopen of 2.3 ...  Is there any way to
use them without doing a conversion?  Doing a conversion is no problem,
but I would like to keep on testing some scripts without having to
install 2.3 yet on some servers at the office.

Thanks in advance.
-- 
TZOTZIOY, I speak England very best,
Real email address: 'dHpvdEBzaWwtdGVjLmdy\n'.decode('base64')




More information about the Python-list mailing list