PB to install PyQt-x11-gpl-3.5

Erik Max Francis max at alcyone.com
Fri Feb 7 14:49:06 CET 2003


Gerard Breiner wrote:

> I tried to install PyQt but no success.
> My platform is RedHat 7.0 with Python 1.5.2
	...
> AttributeError: 'string' object has no attribute 'strip'
> 
> Where is the problem ?

You're running a Python script that was written against 2.x but you're
running it in a 1.5.2 interpreter.

-- 
 Erik Max Francis / max at alcyone.com / http://www.alcyone.com/max/
 __ San Jose, CA, USA / 37 20 N 121 53 W / &tSftDotIotE
/  \ We learn from history that we do not learn from history.
\__/ Georg Friedrich Wilhelm Hegel
    Bosskey.net: Quake III Arena / http://www.bosskey.net/q3a/
 A personal guide to Quake III Arena.




More information about the Python-list mailing list