Problem with Boa

Tim H tim at frontier.net.nospam
Fri Feb 28 06:10:36 CET 2003


I've been playing around on and off with boa for a good while and have had
best results staying current with the CVS version.

Tim H

yaipa h. wrote:
> Bob,
>
> Looks like a well know bug with v0.2.0. See,
>    http://sourceforge.net/tracker/?group_id=1909&atid=101909
>
> Down around the bottom of the list you will find 3 or 4 notes on the
> problem
> and what to do. It looks like the fix is in v0.2.1 which may have been
> released but I can't find the download for it.
>
> -yaipa
>
>
>
> "Bob Ballard" <rballard_99 at yahoo.com> wrote in message
> news:<b3jj0q$fm$1 at slb6.atl.mindspring.net>...
>> I just downloaded and installed Boa for working with wxPython.  When
>> running (or trying to run) Boa, I get the spash graphic then the
>> following error:
>>
>> Error on Startup
>> global name 'string' not defined.
>>
>> and it dies.
>>
>> In searching boa.py I find where the error message is generated but
>> with my
>> so far, limited Python knowledge I just can't get further.
>>
>>     if argv is not None:
>>         global doDebug, startupfile, startupModules
>>         doDebug, startupfile, startupModules, constricted, opts,
>>               args = \ processArgs(argv)
>>     try:
>>         app = BoaApp()
>>     except Exception, error:
>>         wxMessageBox(str(error), 'Error on startup')
>>         raise
>>
>> Any suggestions?
>>
>> Thanks, Bob
>>
>> section






More information about the Python-list mailing list