rpm -ta Python-2.2.1.tgz install error

GWR rutherfo at mail.ndcom.net
Fri Jan 3 03:32:54 CET 2003


After a very minimum (choosing only Networking, FTP Server, and Software
Dev) text based install of Redhat 7.3 followed by the following:

rpm -e gettext-0.11.1-2
rpm -e up2date-2.7.86-7.x.3
rpm -e python-devel-1.5.2-38
rpm -e rhn_register-2.7.21-7.x.3
rpm -e rpm-python-4.0.4-7x.18
rpm -e python-xmlrpc-1.5.1-7.x.3
rpm -e python-clap-1.0.0-3
rpm -e python-popt-0.8.8-7.x.2
rpm -e python

cd /usr/local/src
tar zxvfp gettext-0.11.2.tar.gz
tar zxvfp mod_python-2.7.8.tgz
cd /usr/local/src/gettext-0.11.2
./configure
make
make install

rpm -ta Python-2.2.1.tgz

I then get the following error during the rpm -ta
Python-2.2.1.tgz...........

Finding  Requires: (using /usr/lib/rpm/find-requires)...
error: line 329: Dependency tokens must begin with alpha-numeric, '_' or
'/':
error: Failed to find Requires:

seems to install ok, but should I be concerned?

Thanks,
Glen







More information about the Python-list mailing list