New Python block cipher API, comments wanted

Erik Max Francis max at alcyone.com
Wed Jan 29 07:30:33 CET 2003


Paul Rubin wrote:

> So that applications can use it without having to wait for 2.3.1 or
> whatever.

Why the rush to even get it into a 2.3 dot release?  Who needs this
functionality so urgently?

If you want it to get in, take the slow route.  Submit (or revise) a
PEP, and take your time.  You're in a big hurry to get it into the
version of Python that's already gone alpha, but I don't think anybody
else sees the point of the urgency.

-- 
 Erik Max Francis / max at alcyone.com / http://www.alcyone.com/max/
 __ San Jose, CA, USA / 37 20 N 121 53 W / &tSftDotIotE
/  \ Hell is other people.
\__/ Jean-Paul Sartre
    REALpolitik / http://www.realpolitik.com/
 Get your own customized newsfeed online in realtime ... for free!




More information about the Python-list mailing list