RHSA-2002:202-25

Yasushi Iwata yasusii at lowlife.jp
Thu Jan 30 03:43:10 CET 2003


On Wed, 29 Jan 2003 11:15:18 -0600 Skip Montanaro wrote:

> Attached is a context diff between os.py 1.58 and 1.59.  You may be able to
> manually apply it in concept to your 2.1.3 version of os.py.

Thank you. But I think this patch or pached version of Python should
be placed on ftp.python.org.

Zope doesn't work with Python 2.2 yet. So many new Zope users will
install Python 2.1.3. But there is no patch on ftp.python.org and no
security alert on www.python.org.

How do they know that Python 2.1.3 has security problem?






More information about the Python-list mailing list