no python mode for my gvim

ddaemon ddarch at
Fri Jul 11 03:56:15 CEST 2003

Alan Gauld wrote:

> On Thu, 10 Jul 2003 20:23:32 +0000, pygeek
> <member32992 at> wrote:
> > "E370: Could not load library python21.dll
> I guess you need to install a copy of Python 2.1 somewhere. You
> can delete all the docs and samples if space is tight...
> [ Or you might try finding the call to load the DLL
> (loadlibrary()?)and change the name if its hard coded, but I
> dunno if that will work, its probably too simple! ]

I'll try installing Python 2.1 later to see if it works.
question: how do i use the loadlibrary function?
i'm relatively new to gvim, sorry.
thanks for the reply.


More information about the Python-list mailing list